Hej, nu sker det igen!

#1
For anden gang har i gjort sådan at 1.8.9 folk ikke kan joine. Det er lidt aveligt fordi har brugt Super mange penge på serveren og det var min ynglings. Jeg vil gerne have at 1.8.9 folk kan joine.
 

Sckaletz

Owner
Staff member
faf
#2
Der er desværre ikke så meget at gøre ved det i øjeblikket, da vi venter på en vigtig opdatering. Desuden kan du jo bare joine i en nyere version, hvis du vil spille og benytte din rank. Du går jo i forvejen glip af rigtig meget ved at bruge en gammel version af Minecraft, eftersom alle serverne på Minelife er nyere versioner.
 

Sckaletz

Owner
Staff member
faf
#4
Med 1.14 og 1.15 undervejs, så er der altså også bare nogle, der er nødt til at komme lidt videre. 1.8 er forældet, og vi server ejere kan ikke blive ved med at understøtte sådan et gammelt system, hvis folk samtidig ønsker de nye funktioner.
 
#6
Øv! D:
Problemmet er at jeg træner på noget man kun kan i 1.8.9 inde på serveren... :/ og der er ikke nogen andrer servers jeg har rank på så jeg kan få et stort plot for at træne. + at der er en der bygger på mit plot :/
 

Masanit

New member
#7
Grunden til jeg stadig bruger 1.8.9 er fordi jeg ikke kan komme videre.
Pvp er helt klar en ting jeg interesserer mig for, dog skal jeg så også have en ordentlig resource pack for at pvp ordenligt.
Det er enormt svært at finde en ordenlig pvp resource pack til 1.9+ (Ledte specifikt efter 1.12.2 i 20 minutter før jeg gav op)
Derfor jeg også er lidt ivrig efter at få 1.8 tilbage.
 
Top